首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
V2EX  ›  IFTTT

授权 twitter 的时候提示要升级浏览器

  •  
  •   alick19 · 2014-11-17 21:26:14 +08:00 · 2519 次点击
    这是一个创建于 1559 天前的主题,其中的信息可能已经有所发展或是发生改变。
    IFTTT返回的具体内容如下:


    Upgrade browser



    IFTTT requires a modern browser to work its magic correctly. Your current browser isn’t compatible.

    IFTTT is compatible with the latest version of all major browsers and with Internet Explorer 8 and newer.


    You appear to be using a recent version of Internet Explorer in “Compatibility View.” Please turn off “Compatibility View” in order to use IFTTT.


    我用的 Windows 8.1,IE11,兼容性视图压根就没开啊,这是怎么回事?
    1 回复  |  直到 2014-11-17 23:41:13 +08:00
        1
    flynaj   2014-11-17 23:41:13 +08:00
    用chrome 啊,推荐mychrome, https://code.google.com/p/my-chrome/
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   2107 人在线   最高记录 4385   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.3 · 15ms · UTC 04:09 · PVG 12:09 · LAX 20:09 · JFK 23:09
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1