首页   注册   登录
V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
华为云
V2EX  ›  PHP

zend studios9.0.4版本是不是要另外下Debugger组件

  •  
  •   fixture · 2013-01-17 18:04:49 +08:00 · 1896 次点击
    这是一个创建于 2125 天前的主题,其中的信息可能已经有所发展或是发生改变。
    找不多对应版本,哪位有请发链接给我,刚学习php,装好了没法调试程序。多谢
    2 回复  |  直到 1970-01-01 08:00:00 +08:00
        1
    welsonla   2013-01-17 18:32:51 +08:00
    Xdebug


    运行一个phpinfo页面,copy你的配置到Xdebug的那个分析里面,他就会告诉你适合你的Xdebug版本

    http://xdebug.org/wizard.php
        2
    fixture   2013-01-18 10:31:10 +08:00
    @welsonla 谢谢,我只安装了zend studios9.0.4,没安装apache和mssql,运行phpinfo页面,在http://localhost/phpinfo.php打不开配置页面,是配置环境问题,另外,我只想看到本地调试结果即可,不用在服务器上看到。
    关于   ·   FAQ   ·   API   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3507 人在线   最高记录 3821   ·  
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.1 · 26ms · UTC 01:35 · PVG 09:35 · LAX 17:35 · JFK 20:35
    ♥ Do have faith in what you're doing.
    沪ICP备16043287号-1