V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
爱意满满的作品展示区。
sox
V2EX  ›  分享创造

在终端中查看本日新番

  •  
  •   sox ·
    egoist · 2016-03-21 18:08:21 +08:00 · 2620 次点击
    这是一个创建于 2451 天前的主题,其中的信息可能已经有所发展或是发生改变。
    16 条回复    2016-03-23 01:36:00 +08:00
    binux
        1
    binux  
       2016-03-21 18:15:04 +08:00
    我还以为 -vo caca 呢
    HWSTh
        2
    HWSTh  
       2016-03-21 18:29:34 +08:00
    我求图可以吗
    USCONAN
        3
    USCONAN  
       2016-03-21 18:37:13 +08:00
    GayHub 真是個很棒的網站~
    sox
        4
    sox  
    OP
       2016-03-21 18:58:42 +08:00 via Android
    HWSTh
        5
    HWSTh  
       2016-03-21 20:47:09 +08:00
    @sox 拜谢
    rosu
        6
    rosu  
       2016-03-21 22:10:56 +08:00
    我竟然 Google 了 GuyHub...
    4679kun
        7
    4679kun  
       2016-03-21 22:23:01 +08:00
    @rosu 哈哈哈哈
    dphdjy
        8
    dphdjy  
       2016-03-21 22:35:38 +08:00 via Android
    @rosu 看完是不是感觉萌萌哒。。。
    hei1000
        9
    hei1000  
       2016-03-22 09:06:27 +08:00 via Android
    bgm ?
    sox
        10
    sox  
    OP
       2016-03-22 10:16:57 +08:00
    @hei1000 bangumi 缩写 233
    hei1000
        11
    hei1000  
       2016-03-22 10:27:53 +08:00 via Android
    @sox 虽说一开始我也觉得奇怪然后点进去发现了,不过与经常用的 bgm 一样感觉还是有点喜感
    haogefeifei
        12
    haogefeifei  
       2016-03-22 11:50:22 +08:00
    默默收藏了
    narrowei
        13
    narrowei  
       2016-03-22 14:42:16 +08:00
    ~ bgm -w 0
    /usr/local/lib/node_modules/bgm/cli.js:3
    const meow = require('meow')
    ^^^^^
    SyntaxError: Use of const in strict mode.
    at exports.runInThisContext (vm.js:73:16)
    at Module._compile (module.js:443:25)
    at Object.Module._extensions..js (module.js:478:10)
    at Module.load (module.js:355:32)
    at Function.Module._load (module.js:310:12)
    at Function.Module.runMain (module.js:501:10)
    at startup (node.js:129:16)
    at node.js:814:3
    报错了 0.0
    sox
        14
    sox  
    OP
       2016-03-22 14:47:42 +08:00   ❤️ 1
    @narrowei

    你这个 node 版本太低,我已经放弃 0.1x 了 😂 需要 >= 4
    narrowei
        15
    narrowei  
       2016-03-22 15:24:00 +08:00
    @sox 0.0 原来已经到 5.8 了。。。更新完 node 可以运行啦
    Trim21
        16
    Trim21  
       2016-03-23 01:36:00 +08:00
    干脆跟 you- get 结合一下直接从 b 站下载好了😂
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3365 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 49ms · UTC 14:08 · PVG 22:08 · LAX 06:08 · JFK 09:08
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.