V2EX = way to explore
V2EX 是一个关于分享和探索的地方
现在注册
已注册用户请  登录
TUTU2014
V2EX  ›  Apple

macOS 12.3.1 不确定是否该升级 ?

  •  
  •   TUTU2014 · 57 天前 · 1955 次点击
    这是一个创建于 57 天前的主题,其中的信息可能已经有所发展或是发生改变。
    MacBook Air M1 12.0.1 ,去年年底购买时到现在一直没有升级,收到 12.3.1 系统推送后考虑是否升级;

    请问:相较于 12.0.1 ,12.3.1 解决哪些问题,带来哪些问题,实际体验如何 ? 谢谢!
    15 条回复    2022-05-04 00:32:13 +08:00
    lamls
        1
    lamls  
       57 天前
    能降级就不用怕
    nijux
        2
    nijux  
       57 天前   ❤️ 1
    好像有安全补丁吧,
    我已经升级了,没什么感觉
    tulongtou
        3
    tulongtou  
       57 天前
    没有问题,直接升
    xuegy
        4
    xuegy  
       57 天前 via iPad
    就凭拿掉 python2 这一条就值得升级
    TUTU2014
        5
    TUTU2014  
    OP
       57 天前
    @xuegy 不是程序员,不太明白这一点意味着什么,烦请解释下。
    SiLenceControL
        6
    SiLenceControL  
       57 天前 via iPhone   ❤️ 1
    就一个系统更新,还是小更新,值得发帖出来问吗?????当所有 beta 版本假的吗???在这里还有你这种人是我没想到的
    ericguo
        7
    ericguo  
       57 天前
    不确定就不要升级,能升级是苹果的福利,不是要求。
    alexcding
        8
    alexcding  
       57 天前
    如果已经升级到 12.x 就赶紧升. 之前 Bug 太多了
    lostberryzz
        9
    lostberryzz  
       57 天前
    应升尽升
    devcat
        10
    devcat  
       57 天前
    @xuegy +1 光凭把 python2 默认去掉这一点就值得升级
    findex
        11
    findex  
       57 天前
    以前我也讨论过这个问题,后来因为要用 xcode ,然而最新版 xcode 必须要 macos 12.3 以上版本,所以 m1 mbp 升级了,然后工具链、homebrew 都升级了一遍,花了 1 天……
    yingbo
        12
    yingbo  
       57 天前
    为什么不升级呢?我一直都是能升级就升,从来没有遇到过传说中的什么 bug
    seanzxx
        13
    seanzxx  
       57 天前
    升级呀,没遇到什么 bug
    xtinput
        14
    xtinput  
       57 天前
    就凭内存泄露这一条就要升级呀,我之前用 12.0.1 的时候经常提示内存不足,这个问题好像在 12.1 就修复了,具体忘了
    newHunter
        15
    newHunter  
       56 天前
    还在 10.15 能升级不...
    关于   ·   帮助文档   ·   API   ·   FAQ   ·   我们的愿景   ·   广告投放   ·   感谢   ·   实用小工具   ·   3581 人在线   最高记录 5497   ·     Select Language
    创意工作者们的社区
    World is powered by solitude
    VERSION: 3.9.8.5 · 25ms · UTC 10:10 · PVG 18:10 · LAX 03:10 · JFK 06:10
    Developed with CodeLauncher
    ♥ Do have faith in what you're doing.